Redondear en Excel

Redondear en Excel es tal vez una de las funciones que generalmente vamos a utilizar cuando estemos trabajando en la hoja de cálculo. Por lo cual, en esta ocasión te vamos a mostrar cómo puedes redondear números en Excel dependiendo de la situación que se de o de la función que queramos implementar.

Como redondear en Excel

Si queremos redondear en Excel cualquier número tenemos diferentes opciones o funciones que cumplen una acción específica. A continuación, te dejamos una tabla con cada una de ellas describiendo lo que hacen.

FunciónDescripción
REDONDEARRedondea con un número específico de decimales (o múltiplos de 10)
REDONDEAR.MASRedondea hacia arriba un número
REDONDEAR.MENOSRedondea hacia abajo un número
REDOND.MULTRedondea un número a un múltiplo especificado
ENTERORedondea hacia abajo hasta el entero más cercano
TRUNCARElimina la parte decimal de un número
MULTIPLO.SUPERIORRedondea un número hacia arriba hasta el múltiplo más cercano
MULTIPLO.INFERIORRedondea un número hacia abajo hasta el múltiplo más cercano
REDONDEAR.PARRedondea un número hasta siguiente entero par
REDONDEAR.IMPARRedondea un número hasta el siguiente entero impar
DECIMALRedondea un número al número especificado de decimales y convierte el resultado en texto

Ahora tienes o deberías tener un poco más claro las diferentes maneras que existen para redondear en Excel cualquier número a una cantidad de decimales especificados. La cantidad de decimales especificados pueden ser un número positivo, negativo o cero.

Supongamos que queremos redondear en Excel un número al número entero más cercano, ya que no necesitamos los decimales o estos no son importantes. O bien, redondear un número a múltiplos de 10 para simplificar los importes. Como observamos en la tabla, hay varias maneras de redondear en Excel, veamos al detalle, algunas de ellas.

Función redondear en Excel: Redondear al número más cercano

La función redondear nos permite redondear un número a un número de decimales especificados. Esa cantidad de decimales como lo hemos dicho anteriormente, puede ser un número positivo, negativo o cero.

Por ejemplo, si tenemos en la celda A1 un valor de 33,7833 y queremos redondear a dos decimales, podemos usar la función redondear de la siguiente manera: =REDONDEAR(A1; 2), con lo cual, el resultado de nuestra operación sería 33,78

Sintaxis de la función redondear

La función redondear tiene los siguientes argumentos, los cuales son obligatorios:


  •  Número (Obligatorio): Es el número que deseamos redondear
  • Núm_decimales (Obligatorio): Son la cantidad de decimales a la que se desea redondear.

Si núm_decimales es mayor que cero (0), el número se va a redondear al decimal que se especifica. O bien, si este argumento es cero (0), el número se va a redondear al valor más cercano. Por el contrario, si el argumento núm_decimales es menor que cero (0), el número se va a redondear hacia la izquierda del separador decimal

Ejemplos de la función redondear

En la celda A1 vamos a tener los valores del argumento número y utilizaremos la función REDONDEAR con las diferentes opciones que se han planteado en el anterior párrafo, de manera que podemos observar las diferencias.

=REDONDEAR(2,15; 1) al redondear 2,15 a una posición decimal, tenemos como resultado 2,2

=REDONDEAR(2,149; 1) al redondear 2,149 a una posición decimal, tendríamos como resultado 2,1

=REDONDEAR(-1,475; 2) al redondear -1,475 a dos posiciones decimales, tenemos como resultado -1,48

=REDONDEAR(21,5; -1) al redondear 21,5 a una posición decimal a la izquierda del separador decimal, el resultado sería 20

=REDONDEAR(1,98; -1) al redondear 1,98 al múltiplo de 10 más cercano. Nuestro resultado sería cero (0)

=REDONDEAR(-50,55; -2) al redondear -50,55 al múltiplo de 100 más cercano, tenemos que el resultado sería -100

Debemos recordar que la función REDONDEAR siempre hará un redondeo hacia arriba cuando el número es igual o mayor a 5, de lo contrario el redondeo se realizará hacia abajo.

También te puede interesar: Rango en Excel

Redondear un número hacia arriba

Para redondear un número hacia arriba podemos usar la función REDONDEAR.MAS. Esta función es similar a la función REDONDEAR, siempre nos ayudará a redondear al número superior más próximo, alejándose del cero.

Sintaxis de la función REDONDEAR.MAS

REDONDEAR.MAS(número; núm_decimales)

  • Número (Obligatorio): Es cualquier número que deseas redondear hacia arriba.
  • Núm_decimales (Obligatorio): Este nos indica el número de dígitos al que se desea redondear el número.

Si núm_decimales es mayor que cero (0), el número se redondeará al valor superior más cercano que contenga el número. Si núm_decimales es cero (0) se redondeará hacia arriba al entero más cercano y si es menor que cero (0), se redondeará al valor superior más próximo a partir de la izquierda de la coma decimal.

Ejemplos de cómo redondear hacia arriba

=REDONDEAR.MAS(3,2;0) Esta operación nos ayuda a redondear 3,2 hacia arriba a cero posiciones decimales, con lo cual, tenemos como resultado 4

=REDONDEAR.MAS(3,14159; 3) Nos ayuda a redondear 3,14159 hacia arriba a tres posiciones decimales, entregándonos como resultado 3,142

Si tenemos un número negativo va a ser: =REDONDEAR.MAS(-3,14159; 1) nos va a redondear el número -3,14159 hacia arriba a una posición decimal, con lo que tendríamos un resultado de -3,2

Además, podemos redondear hacia arriba corriendo las posiciones decimales a la izquierda de la coma: =REDONDEAR.MAS(31415,92654; -2), al redondear 31415,92654 hacia arriba a 2 posiciones decimales a la izquierda de la coma decimal tendremos como resultado 31500.

También te puede interesar: Base de datos en Excel

Redondear un número hacia abajo

Para redondear un número hacia abajo podemos hacer uso de la función REDONDEAR.MENOS, igual como lo hicimos en el anterior ejercicio, pero en esta ocasión, esta función nos va a permitir redondear un número hacia abajo en dirección hacia el valor cero (0).

Sintaxis de la función REDONDEAR.MENOS

REDONDEAR.MENOS(número; núm_decimales)

  • Número (Obligatorio): Hace referencia a cualquier número que deseas redondear hacia abajo.
  • Núm_decimales (Obligatorio): Es el número de dígitos al que se desea redondear el número.

La función REDONDEAR.MENOS es similar a la función REDONDEAR, con una excepción y es que siempre redondea un número aproximandolo a cero. Si tenemos que el núm_decimales es mayor que cero (0), el número se redondeará al valor inferior más cercano. Ahora, si por el contrario tenemos que núm_decimales es igual a cero, el número se redondea al valor inferior más próximo y por último, si el argumento núm_decimales es menor que cero (0), el número se redondeará al valor inferior más cercano, partiendo desde izquierda de la coma decimal.

Ejemplos de cómo redondear hacia abajo

Para redondear a cero posiciones decimales podemos hacer lo siguiente:

=REDONDEAR.MENOS(3,2; 0) En este caso 3,2 se redondea hacia abajo a cero posiciones decimales teniendo como resultado 3

Redondear a tres posiciones decimales hacia abajo: =REDONDEAR.MENOS(3,14159; 3) Al redondear 3,14159 hacia abajo a tres posiciones decimales, vamos a tener como resultado 3,141

Si queremos redondear a un posición decimal, podemos emplear el siguiente ejemplo: =REDONDEAR.MENOS(-3,14159; 1), al redondear -3,14159 hacia abajo a una posición decimal, vamos a conseguir el resultado de -3,1

Para redondear un número hacia abajo a 2 posiciones decimales, podemos emplear el siguiente ejemplo: =REDONDEAR.MENOS(31415,92654; -2) al redondear 31415,92654 hacia abajo a 2 posiciones decimales a la izquierda de la coma decimal, nos va a dar como resultado 31400

¿Necesita ayuda?

Esperamos que este tutorial de como redondear en Excel te haya sido de mucha utilidad. Si deseas expandir tus conocimientos en el uso y manejo de la herramienta de Excel, te invitamos a explorar nuestro curso de Excel, en el cual aprenderás Excel desde lo más básico hasta lo más avanzado.

Haz clic aquí para explorar el curso de Excel

Redondear en Excel

Entradas relacionadas

Entradas recientes